8540:n NOSTOLAITEONGELMA

Kysymyksiä, kommentteja ja remonttivinkkejä kaikkiin Zetoreihin ja Ursuksiin

8540:n NOSTOLAITEONGELMA

ViestiKirjoittaja Z8540 » 16 Touko 2011, 10:48

Onkohan kukaan törmännyt tällaiseen ongelmaan: nostolaite ei laskeudu ilman kuormaa ja kuorman kanssakin tuntuu kuin jokin ottaisi välillä kevyesti kiinni. Kaikki näkyvissä olevat osat olen tarkastanut; niissä ei tätä "kiinniottoa" tapahdu eli vian täytyy olla jossakin muualla. Ei aina viitsisi lähteä kopista ulos painamaan laitetta alas. Normaalistihan nostolaite laskeutuu ilman mitään lisäpainoja, tosin varsin hitaasti. Toivottavasti joku osaa antaa vinkin asiaan.
PS. Tuli vielä yksi ehkä asiaan vaikuttava seikka mieleen; Zetorini on seissyt pari vuotta käyttämättömänä.
Z8540
 
Viestit: 20
Liittynyt: 16 Huhti 2011, 16:48

Re: 8540:n NOSTOLAITEONGELMA

ViestiKirjoittaja Rokressi » 16 Touko 2011, 14:15

Roiskippa ensialkuun reilusti öljyä noihin vetokoukun nostotankoihin. Erityisesti noihin kuvan osoittamiin reikiin (punaiset nuolet) minne nuo tangot menevät. Sitten nostat ja lasket nostovarsia edestakaisin nostolaitteella ja ruikit välillä lisää öljyä sinne reikiin. Veikkaan, että alkaa hetken päästä toimimaan.


Kuva
Avatar
Rokressi
Site Admin
 
Viestit: 738
Liittynyt: 30 Maalis 2011, 09:46
Paikkakunta: Juuka

Re: 8540:n NOSTOLAITEONGELMA

ViestiKirjoittaja Z8540 » 16 Touko 2011, 18:28

Kiitos vinkistä, mutta tuon olen jo kokeillut. Kuten alkuviestissä kerroin, kaikki nämä "ulkopuoliset" liikkuvat osat olen öljynnyt ja vielä varmistanut, että niistä ei mikään pantaa. Jossakin syvemmällä se vika on. Voisiko se löytyä pystyasennossa olevan hydraulikkasylinterin tiivisteistä tms.??? Vielä kaipaan vinkkejä. Toivottavasti jatketaan.
Z8540
 
Viestit: 20
Liittynyt: 16 Huhti 2011, 16:48

Re: 8540:n NOSTOLAITEONGELMA

ViestiKirjoittaja Rokressi » 16 Touko 2011, 18:37

Olisiko nostolaite saanut joskus kunnon tällin, niin että apusylinterin männänvarsi olisi vääntynyt? Tuokin voisi aiheuttaa kuvaamasi nahistuksen laskussa. Olisiko muilla jäsenillä uusia ehdotuksia?
Avatar
Rokressi
Site Admin
 
Viestit: 738
Liittynyt: 30 Maalis 2011, 09:46
Paikkakunta: Juuka

Re: 8540:n NOSTOLAITEONGELMA

ViestiKirjoittaja varsinais-zetor » 16 Touko 2011, 23:59

Sellainen tuli mieleen, että jos olet käyttänyt tuota pikanostoa niin voisiko sen ilmasolenoidi jumittaa...?

Onko toiminnalla mitään eroa P, M tai D asennosssa?

Melko hidas tuo kyllä on laskemaan noita varsia, etenkin kevyillä laitteilla.
Avatar
varsinais-zetor
 
Viestit: 17
Liittynyt: 08 Huhti 2011, 19:08

Re: 8540:n NOSTOLAITEONGELMA

ViestiKirjoittaja Rokressi » 17 Touko 2011, 07:38

Onkos tässä mallissa tuota laskunopeuden säätöventtiliä? mikä löytyy ainakin vanhemmista isoista zetoreista. Samantapainen vaiva oli eräässä koneessa korjautunut ko. venttilin puhdistuksella.
Avatar
Rokressi
Site Admin
 
Viestit: 738
Liittynyt: 30 Maalis 2011, 09:46
Paikkakunta: Juuka

Re: 8540:n NOSTOLAITEONGELMA

ViestiKirjoittaja Z8540 » 17 Touko 2011, 11:52

Mukava nähdä aktiivisia Zetor-miehiä ! Kommentteja: 1. En usko, että nostolaite olisi saanut sellaista tälliä, että se aiheuttaisi ongelmaani. Se kiinniotto on sen tapainen, kuin jokin tarttuisi johonkin kiinni ja kun sen painaa uudelleen liikkeelle, laskeutuminen tapahtuu tasaisesti, tosin hitaasti, kunnes se nappaa uudestaan kiinni, jos esim. hyppää pois sitä painamasta. Tosi outo se vika on. 2. Vähän olen ehtinyt Zetoriin tutustua, mutta laskunopeutta säätävää venttiiliä siinä tuskin on. Ja jos olisikin, niin ongelmani kaltaista "kiinni tarttumista" ei se aiheuttaisi. Vielä toivon saavani lisää vinkkejä.
Kiitos etukäteen.
Z8540
 
Viestit: 20
Liittynyt: 16 Huhti 2011, 16:48

Re: 8540:n NOSTOLAITEONGELMA

ViestiKirjoittaja Rokressi » 17 Touko 2011, 12:28

Eihän vain hydrauliikan esivalinta ole "kyntöasennossa"? varsinais-zetor osaa varmaan kertoa noista. Minulla ei parempaa tietoa näistä uudemmista malleista :oops:
Avatar
Rokressi
Site Admin
 
Viestit: 738
Liittynyt: 30 Maalis 2011, 09:46
Paikkakunta: Juuka

Re: 8540:n NOSTOLAITEONGELMA

ViestiKirjoittaja varsinais-zetor » 18 Touko 2011, 17:24

Niin, tässä mallissa ei ole tuota laskunopeuden säätöä. Mutta oliko toiminnassa mitään eroa jos "nostolaitejärjestelmän valitsemisvipua" kokeilee P, M tai D asennossa?

Tulipa vaan mieleen kun kerran hyppäsin nostolaitteessa ylhäällä olevien aurojen päälle niin nepä tulivatkin alas maahan asti (kone sammutettuna, nostovipu ylä-asennossa). Onneksi ei ollut mitään alla. Tämän tapahtuessa oli tunnustelu päällä eli M tai D asento. Normaalisti tämä 8540 pitää koneet ilmassa kevyesti useamman päivän.
Avatar
varsinais-zetor
 
Viestit: 17
Liittynyt: 08 Huhti 2011, 19:08

Re: 8540:n NOSTOLAITEONGELMA

ViestiKirjoittaja Z8540 » 19 Touko 2011, 08:48

Vastaus edelliseen: Valitsinvipu on ollut asennossa P, koska se käsittääkseni on oikea asento silloin kun ei tehdä peltotöitä (minulla tämä ongelma on nyt peräkärryjen nostokoukkua käytettäessä). En ole kyllä kokeillut muita asentoja. Tässä olen miettinyt, että voisiko koko ongelma johtua käytön puutteesta, kuten aikaisemmin kerroin, traktori on lähes seissyt melkein kaksi vuotta ennen minun nyt aloittamaani käyttöäni.
Z8540
 
Viestit: 20
Liittynyt: 16 Huhti 2011, 16:48

Seuraava

Paluu Zetor ja Ursus traktorit

Paikallaolijat

Käyttäjiä lukemassa tätä aluetta: Ei rekisteröityneitä käyttäjiä ja 2 vierailijaa