Zetor 7245 starttaa mutta ei halua käynnistyä

Kysymyksiä, kommentteja ja remonttivinkkejä kaikkiin Zetoreihin ja Ursuksiin

Zetor 7245 starttaa mutta ei halua käynnistyä

ViestiKirjoittaja tupperware » 29 Elo 2018, 22:10

Pari viikkoa sitten meidän vanha Zetor 7245 kesken polttopuiden sirklaamisen alkoi käymään huonosti ja sammui. Saatiin se vielä käyntiin, mutta se kävi raskaan oloisesti ja se sammui kun kaasua hölläsi. Aloitin sillä, että tankilta tulevista letkuista eteenpäin kaikki letkut vaihdettiin, kaikki suodattimet vaihdettiin, käsipumppu meni vaihtoon kun vanha vuoti ja vaihdoin 3/4 suuttimista. TIlasin suuttimet virosta, mutta ne ryssi ja toimitti yhden väärän mallisen. Eli yksi vanha suutin paikoillaan ja testasin tänään startata kun sain kaikki nippuun. Kone pyöri varmaan lähemmäs 5min ja lähti samalla tavalla vaikeasti käyntiin ja reagoi huonosti kaasuun. Se kävin niin kauan kuin kaasu oli lähes täysillä ja kun vähän päästin kaasua pienemmälle se sammui eikä halunnu enää... akkukin oli jo siinä vaiheessa hieman luovuttamassa. Enempi tullu ruuvattua autoja joten traktorit on vähän vieraampia ja ei oikein osaa enää edetä tämän romun kanssa. Soittelin alussa TRV:lle ja ne veikkasi, että syöttöpumppu tai on leikannu kiinni. Kaikille suuttimille tulee polttoainetta, mutta paineesta en tiedä. etummainen suutin oli vähän öljyinen (mielestäni moottoriöljylle vaikutti), voiko se viitata, että kone pitäisi avata? Kustannusarvio oli sen verran suolainen TRV:llä, että asia ei vielä edennyt eikä hirveästi kiinnosta kuljetuttaa romua sinne ja todeta, että traktorin arvo voitaisiin tuplata korjauksessa.

Olisiko kellään vinkkiä mitä kannattaisi seuraavaksi testata ja katsoa?
tupperware
 
Viestit: 4
Liittynyt: 29 Elo 2018, 21:56

Re: Zetor 7245 starttaa mutta ei halua käynnistyä

ViestiKirjoittaja ojaniitty » 30 Elo 2018, 16:27

Omasta löystyi pumpulle menevästä kaasu tangosta se vanttisäätö palikka,kiertyi säädöt pieleen pikkuhiljaa ja lopulta sammui. Hieman kesti ennen kun vian hoksasi.
ojaniitty
 
Viestit: 94
Liittynyt: 17 Huhti 2011, 23:32

Re: Zetor 7245 starttaa mutta ei halua käynnistyä

ViestiKirjoittaja tupperware » 30 Elo 2018, 20:56

Tuossa taitaa olla kiinniruostunut, mutta pitääpä tarkistaa. kaasupoljin ei kyllä ihan täysin kunnolla liiku / palauta - varmaan pohjaan menee, mutta ei nollaannu. Sitä vaan mietin, että kun käsipumpulla ilmasin, että siellä kuuluu oudon kuuloista lorinaa/valitusta, että mahtaakohan syöttöpumpun tiivisteet olla finaalissa ja ei tule painetta tms.? Aikaisemmin kun on pumpannu niin siellä on selkeämmin tullu pumppu jäykäksi ja erilainen ääni. Pitää ruuvata irti ja auki viikonloppuna.
tupperware
 
Viestit: 4
Liittynyt: 29 Elo 2018, 21:56

Re: Zetor 7245 starttaa mutta ei halua käynnistyä

ViestiKirjoittaja JuMi » 31 Elo 2018, 16:58

Omassa Zetorissa polttoaineen siirtopumppu tuli tiensä päähän jolloin käynti huononi selvästi sammuen lopulta kokonaan. Siirtopumppu on se mötikkä siinä käsipumpun alla, eli itseasiassa käsipumppu on kiinni siirtopumpussa.
Avatar
JuMi
 
Viestit: 31
Liittynyt: 30 Loka 2013, 21:11
Paikkakunta: Angelniemi

Re: Zetor 7245 starttaa mutta ei halua käynnistyä

ViestiKirjoittaja tupperware » 31 Elo 2018, 17:04

Kun siirtopumppu kuolee niin mitä siellä menee? Mulla tais tulla virosta uusi, mutta laitoin vielä vanhan. pitääpä testata laittaa vielä uusi (laitoin vain käsipumpun). Jos syöttöpumppu menee niin hinta on suolainen?
tupperware
 
Viestit: 4
Liittynyt: 29 Elo 2018, 21:56

Re: Zetor 7245 starttaa mutta ei halua käynnistyä

ViestiKirjoittaja tupperware » 31 Elo 2018, 19:32

tuntuu sille, että siirtopumpussa voisi olla täälläkin vikaa. Viron pumpussa kierre korkkas ja pitää tilata uusi. Kun käsipumpulla pumppaa niin ei tunnu tulevan painetta/imua kunnolla -> voi selittää sen ettei halua käydä?
tupperware
 
Viestit: 4
Liittynyt: 29 Elo 2018, 21:56

Re: Zetor 7245 starttaa mutta ei halua käynnistyä

ViestiKirjoittaja Vallumaister » 08 Syys 2018, 18:42

Omassa rupes aikoinaan vittuilemaan käynti oikein kunnolla, vähän aikaa pelasi ja täydestä höngästä sammu, polttoaine letku oli murentunu sisältä ja palasia oli menny siirtopumpun "takaiskun" väliin ja näin ollen pumpun imu ei piisannu. Pudotin tankin alas ja uusin kaikki imu ja paluu letkut ja siirtopumpun, sitten alko pelaa. Omassa tosin esi suodatin oli poistettu mikä aiheutti osittain vian, jos koneessa on alkuperäiset punotut letkut voivat ne myös mennä ruttuun sisältä kun happanevat vanhetessaan.
Zetor 7745+sarjoitettu ek
Valmet 605
Valmet602
Ford 5000 um3
Avatar
Vallumaister
 
Viestit: 60
Liittynyt: 28 Tammi 2012, 17:36


Paluu Zetor ja Ursus traktorit

Paikallaolijat

Käyttäjiä lukemassa tätä aluetta: Bing [Bot] ja 1 vierailijaa

cron